安装CentOS PHP后Apache启动失败,如何解决?
- 内容介绍
- 文章标签
- 相关推荐
本文共计288个文字,预计阅读时间需要2分钟。
CentOS安装PHP后Apache无法启动的解决方法:
1.编辑文件/etc/sysconfig/selinux,添加SELINUX=disabled;
2.不关闭SELINUX即可。
操作环境:CentOS 6.8系统、PHP 5版本,Dell G3电脑,CentOS安装PHP后Apache无法启动。
centos安装php后apache不能启动的解决办法:1、编辑“/etc/sysconfig/selinux”,添加“SELINUX=disabled”;2、不关闭SELINUX即可。
本文操作环境:centOS6.8系统、PHP5版,DELL G3电脑
centos安装php后apache不能启动的解决办法:
在安装完成PHP后, 重新启动apache报如下错误
原因是Linux有一个SELinux保护模式引起的。
本文共计288个文字,预计阅读时间需要2分钟。
CentOS安装PHP后Apache无法启动的解决方法:
1.编辑文件/etc/sysconfig/selinux,添加SELINUX=disabled;
2.不关闭SELINUX即可。
操作环境:CentOS 6.8系统、PHP 5版本,Dell G3电脑,CentOS安装PHP后Apache无法启动。
centos安装php后apache不能启动的解决办法:1、编辑“/etc/sysconfig/selinux”,添加“SELINUX=disabled”;2、不关闭SELINUX即可。
本文操作环境:centOS6.8系统、PHP5版,DELL G3电脑
centos安装php后apache不能启动的解决办法:
在安装完成PHP后, 重新启动apache报如下错误
原因是Linux有一个SELinux保护模式引起的。

